StartXchange

Welcome , You have 0 Private Messages!

05-26-08, 12:42 PM Thanks!
dehawkinz

0 Active Level
2,362 Posts
957 Thanks
Because people often start a new thread in different places to report problems, I have started this thread - as the title says, if you find a bug with the system, eg only 2 members show in the users page on the forum, or your activity points post email never arrived, can you post them here and not somewhere else.

Also

Please CHECK HERE FIRST before submitting bug reports - it makes life a lot easier if there is only one bug report for the same issue :)

Tim can then edit reports to indicate when they are fixed, making it easier for everyone to know where we are at with problems.

Thanks

DeHawkinz
.
DeHawkinz
Team DeHawkinz Team Leader
.

HawkinzWebDesigns - Your solution for affordable banners, splash pages, web design and promotion.

HawkinzWebHosting - The home of the $5 a year host!

INeedMyTraffic - You need traffic, we got it, and cash surf prizes too
HitHornet - Don't get stung looking for good traffic
05-26-08, 12:47 PM Thanks!


0 Active Level
0 Posts
0 Thanks
Not to have a "scattered-brain moment" but will the ones that are already posted here, there and everywhere going to be moved to this Thread?

Your assistance and time taken on this matter is appreciated...

God Bless and Keep on surfing everyday to 100 page views plus!
05-26-08, 12:52 PM Thanks!
dehawkinz

0 Active Level
2,362 Posts
957 Thanks
At present I am keeping the 'fixed' ones in that thread, other issues I will expect to migrate over the next week or so

DeHawkinz
.
DeHawkinz
Team DeHawkinz Team Leader
.

HawkinzWebDesigns - Your solution for affordable banners, splash pages, web design and promotion.

HawkinzWebHosting - The home of the $5 a year host!

INeedMyTraffic - You need traffic, we got it, and cash surf prizes too
HitHornet - Don't get stung looking for good traffic
05-26-08, 10:54 PM Thanks!
terry40390

0 Active Level
709 Posts
1,004 Thanks
Someone mentioned about the team members not showing on the surfbar. It hasn't worked for several day, and it still doesn't show how many team members are surfing.

Sincerely,
Terry
Terry L. Allison, Sr.
http://terryallison.com
http://clicktrackprofit.com/?referer=terry40390
05-28-08, 06:35 PM Thanks!
sflewis

0 Active Level
896 Posts
457 Thanks
I've just noticed that the daily prize has been 1000 each for 3 members for the last week, was that supposed to change?
Sharon Lewis

Surf the Funny Farm
05-28-08, 06:36 PM Thanks!
dehawkinz

0 Active Level
2,362 Posts
957 Thanks
LOL

Yes,

Tim announced it a while back in the newsletter

DeHawkinz
.
DeHawkinz
Team DeHawkinz Team Leader
.

HawkinzWebDesigns - Your solution for affordable banners, splash pages, web design and promotion.

HawkinzWebHosting - The home of the $5 a year host!

INeedMyTraffic - You need traffic, we got it, and cash surf prizes too
HitHornet - Don't get stung looking for good traffic
05-28-08, 06:43 PM Thanks!
sflewis

0 Active Level
896 Posts
457 Thanks
Gee, I thought I read the whole page.
Sharon Lewis

Surf the Funny Farm
05-30-08, 08:31 PM Thanks!


0 Active Level
0 Posts
0 Thanks
both URL's for startXchange are being rejected by Wolfsurfer.

A url you have entered at Wolfsurfer Traffic Exchange has been reported.
There is reason to believe it is attempting to remove our surf bar.
Please check this site for any frame breaking properties.
http://www.wolfsurfer.com

Site name= StartXchange
Site url= http://www.startxchange.com/?referer=biz2001

Thank you,
Wolfsurfer Traffic Exchange admin

A url you have entered at Wolfsurfer Traffic Exchange has been reported.
There is reason to believe it is attempting to remove our surf bar.
Please check this site for any frame breaking properties.
http://www.wolfsurfer.com

Site name= StartXchange
Site url= http://www.startxchange.com/splash.php?referer=biz2001

Thank you,
Wolfsurfer Traffic Exchange admin

I have had them checked them manually and they were put back in rotation, The next day they were both stopped again.

Tim needs to look into this and fix the problem.
05-31-08, 01:28 AM Thanks!


0 Active Level
0 Posts
0 Thanks
both URL's for startXchange are being rejected by Wolfsurfer.
....
I have had them checked them manually and they were put back in rotation, The next day they were both stopped again.

Tim needs to look into this and fix the problem.



Isn't this really WolfSurfer's problem?
Some TEs are using HitsConnect to check sites. This often gives errors on some quite "innocent" sites. A manual check can solve the problem, but if a site is reported it's run through HitsConnect again.... :)

Tip: Try the splash page rotator instead:

[url=http://startxchange.com/splash.php?referer=biz2001][url]http://startxchange.com/splash.php?referer=biz2001

This should give you extra activity points as well. Theoretically! :)
05-31-08, 12:45 PM Thanks!


0 Active Level
0 Posts
0 Thanks
My host has done a migration and a software update. I needed to change my email address to resolve an issue. The change was OK.

Now I wanted to change back to the original address. Aweber won't let me because I was already subscribed (newsletter etc). (OBS: Aweber also har serious issues and has caused me to leave an otherwise good TE before).

Anyway, I unsubscribe from the newsletter so I can subscribe again.

I change my address at StartXChange, and I get this page:

[url=http://www.advertisingknowhow.com/members/subscribe.php?username=xxclixxx&id=742][url]http://www.advertisingknowhow.com/members/subscribe.php?username=xxclixxx&id=742

What does this page have to do with anything? Also, of course, it reports an error.

I'm sorry, but I'm tired and start to get very frustrated by troubles lately. I have more interesting things to do than this!

LATEST: I received the activation mail anyway, so I guess it's working OK even if the software led me to the wrong page.
05-31-08, 01:07 PM Thanks!


0 Active Level
0 Posts
0 Thanks
As you can see the splash page rotator was included on my last post and was kicked off wolf surfer also.
05-31-08, 01:45 PM Thanks!


0 Active Level
0 Posts
0 Thanks
As you can see the splash page rotator was included on my last post and was kicked off wolf surfer also.

I see that now. I've stopped using WolfSurfer. I don't remember the reason, but sometimes that's the easiest solution. A TE that loses members because they don't do their job properly, only gets what they deserve.
05-31-08, 07:23 PM Thanks!


0 Active Level
0 Posts
0 Thanks
Is anybody else using Wolfsurfer with no problem ,or have you had problems to. Let me know and I will tell them.
06-01-08, 01:32 AM Thanks!
dehawkinz

0 Active Level
2,362 Posts
957 Thanks
I just added the splash rotator there, and have had the main referral page there for some time, and have not had either rejected.

I hope you are able to resolve the problem with them

DeHawkinz
.
DeHawkinz
Team DeHawkinz Team Leader
.

HawkinzWebDesigns - Your solution for affordable banners, splash pages, web design and promotion.

HawkinzWebHosting - The home of the $5 a year host!

INeedMyTraffic - You need traffic, we got it, and cash surf prizes too
HitHornet - Don't get stung looking for good traffic
06-01-08, 04:47 PM Thanks!


0 Active Level
0 Posts
0 Thanks
I don't have a clue on how to fix this. I have contacted them and had them check it manually and they passed it and then both URL's were reported again.
Outside of quitting them, What do you suggest .?
06-01-08, 05:11 PM Thanks!
dehawkinz

0 Active Level
2,362 Posts
957 Thanks
Try talking to them - give them the full history, complete with correspondance. Ask them if they are willing to verify why the member(s) are reporting it, and see if they can agree to manually verify these reports before actioning them.

Ultimately, it is their policy, and you have to work with them, but I know Cat the support person is usually sympathetic to genuine problems.

DeHawkinz
.
DeHawkinz
Team DeHawkinz Team Leader
.

HawkinzWebDesigns - Your solution for affordable banners, splash pages, web design and promotion.

HawkinzWebHosting - The home of the $5 a year host!

INeedMyTraffic - You need traffic, we got it, and cash surf prizes too
HitHornet - Don't get stung looking for good traffic
06-02-08, 09:55 AM Thanks!
xxclixxx

0 Active Level
1,185 Posts
1,776 Thanks
Inge - Thanks for pointing out the problems! I'll see if I can get the email changing thing smoother.
[CENTER]StartXchange Support
http://support.startxchange.com
Follow Me On Twitter, Facebook, or My Blog
[/CENTER]
06-02-08, 12:35 PM Thanks!


0 Active Level
0 Posts
0 Thanks
Inge - Thanks for pointing out the problems! I'll see if I can get the email changing thing smoother.

Thanks!
It's probably first of all an Aweber problem. Registering a new subscription on an active e-mail shouldn't be reported as an error. It would be sufficient to give a message like "Thanks, but you're already subscribed".

I had a similar problem before: Because they already had me on the list, I never received an activation e-mail from one of the TEs I was using. A very good TE, but the owner was unwilling to help solve the problem so I quit.
06-03-08, 01:37 AM Thanks!
crazypig83

0 Active Level
32 Posts
1 Thanks
Having this problem in my check list that even with a photo uploaded the checklist still shows a Red Cross.

Had tried the following:
Tried reloading same picture = same problem
Tried Clt F5 = same problem
Tried loading another picture = same problem

Dont know is it just me or the rest encounter the same.

:)
Victor Lim(Owner Of Traffic High Flyer)
Traffic High Flyer - Hovering Technology Installed
06-03-08, 09:02 AM Thanks!


0 Active Level
0 Posts
0 Thanks
Private Messages go to the wrong mailbox?

I wonder if it could have something to do with the fact that one of our users had his username changed? Is something out of sync?